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Introduction

Description

Components

The natural gamma ray radiation emitted from rocks varies with the litholo-

gy. The radiation comes from the radioactive decay of Uranium, Thorium,

and Potassium, which are present as trace elements. Shale typically con-

tains more of these elements than clean sandstone or limestone. Generally,

formations with higher shale content release more radiation.

A gamma ray well log is a recording of the natural gamma radiation of the

formation around the well bore and is almost always run in conjunction with

other well logs. Because the gamma ray log does not change with well

treatment or production, it can be used to correlate the depths of the other

well logs and the core gamma ray log from the same hole.

The OFITE Gamma Ray Core Logger measures the energy level and

quantity of the radiation emitted from a core sample and calculates the

quantity of each of the elements. The amounts of each of these elements

and the total gamma-ray count are then plotted as a function of depth.

To begin a test, the operator arranges the core samples onto the conveyor

belt in order of depth. The unit will record background radiation for 15 min-

utes in order to establish a base reading. Then the conveyor belt pulls the

samples through the machine while the computer shows the results on the

screen. At the end of the test, the results are graphed and can be printed or

exported. The total gamma-ray log is also available.

#700-400-014 Conveyor Belt

#700-400-017 Distance Sensor

#700-400-021 Motor

#700-410-001 Multi-Channel Analyzer

#700-410-100 Calibration Sample Set

#700-410-102 Potassium Calibration Sample

#700-410-104 Thorium Calibration Sample

#700-410-106 Uranium Calibration Sample
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Operation Always run a spectral calibration the night before running a Spectral Log

test.  A spectral calibration is not necessary for a Total Gamma Log test.

1. Click the “Start” button on the Main Screen.

2. Enter the well information.  This information will print on the well log at

the end of the test.  Enter a file name and click OK.

3. Let the belt run empty for at least 15 minutes.

4. Place the aluminum start bar on the belt.  

5. Place the first core on the belt directly behind the start bar.  Start with

the most shallow core first.  Orient the core so that the shallow end

goes under the shield first.

6. Continue to load cores onto the belt.  

Make sure each core is properly aligned on the belt according to its

depth in the log.  For example, if six inches are missing from the bottom

of a core, leave six inches of empty space on the belt between that

core and the next.

If the instrument detects a gap of more than 12 inches between cores,

the software will pause all logging and prompt the user to enter a new

depth.  This will account for large gaps in the core log.  If several feet of

core are missing, leave a gap on the belt of at least 12 inches.  At the

software prompt, enter the depth of the next core and click OK.  The

belt will start moving again and logging will resume when the next core

enters the shield.  Click Cancel at the prompt to continue logging with-

out entering a new depth.

7. Remove cores as they emerge from the shield.  Be sure to replace the

core in the proper box and in the correct orientation.  

If a core reaches the end of the conveyor, an electronic eye will stop

the belt.  The software will continue to collect data and correct for the

elapsed time.

8. When the last core sample has left the shield, click the “Stop” button.
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Log Header: This displays the information entered on the Start Test

screen.

Drive Controls: These options provide manual control of the belt.  Manual

control is disabled as soon as a test is started.

- Drive Mode: 

- Position: Moves the belt a specified number of feet at maxi-

mum velocity

- Velocity: Moves the belt at the specified velocity until stopped.

- Vel (ft/min): The velocity of the belt when Drive Mode is set to

Velocity

- Pos (rel-ft): The distance to move the belt when Drive Mode is set

to Position

- Execute: Check this box to begin moving the belt.  Uncheck it to

stop the belt.
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Scan Type: These options specify what type of test to run.  

- Total Gamma:  The belt will move at one foot per minute and the

graph will only show total gamma

- Spectral Gamma:  The belt will move at one foot per five minutes

and the graph will show both total and spectral gamma.

- Custom Scan: Allows you to specify a custom test.

- Average Time:  The amount of time to accumulate data before

recording a data point.

- Vel (ft/min): The speed of the belt during the test.

Sensor Values:

Current Core Height:  Displays the height of the current core

Current Sample Depth: Displays the calculated depth based on the

start depth entered at the beginning of the test.

End of Travel Trip: Indicates the sensor at the end of the belt has

been triggered and the motor has stopped

Data:

Total Gamma (cps): Total gamma measurement (in Counts per Second)

Potassium (%):  Concentration of Potassium in the sample

Uranium (ppm): Concentration of Uranium in the sample

Thorium (ppm): Concentration of Thorium in the sample

Plot Segment Settings:

Offset: Move the slider to scroll to different points on the gamma log.

Window Size: Move the slider to show more or less data points on the

gamma log.
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Data Export At the end of a test, the test data will automatically be saved in a file on the

computer hard drive.  This file can then be imported into the Log Plot soft-

ware installed on the computer.

For more information, refer to the Log Plot documentation.

1. After the test is complete, open the Log Plot software.

2. Select “Open” from the “File” menu.  

3. In the “Files of Type” field select “Log Design (*.ldfx)”.  Find the file

“Gamma Plot.ldfx” and open it.

4. Select “Open” from the “File” menu again.

5. Find the file “Form.dat” and open it.

6. Open Microsoft Excel and open the data file from the Gamma Ray

Logger software.  The data file is located in the folder specified on the

options screen.  See page 13 for details.

7. Select all of the data in the data file and copy it to the clipboard.

8. In the Log Plot software, click the form tab and paste the test data into

the form.

9. Click the “Compile a Log” button.

10. Enter the starting depth in the “Top of Interval” field.  Enter the ending

depth in the “Bottom of Interval” field.  Make sure the “Positive Depths”

field is checked.

11. Click OK to compile the log.
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Manual
Control

The Gamma Ray Logger can also be used to take manual measurements

of a single core sample.  

1. Select “DigiBASE Manual Control” from the “Options” menu.

2. Place the core under the shield.

3. Click the “Start” button.

DigiBASE Info: This information comes from the DigiBASE scanner within

the Gamma Ray Logger.  This information is for debugging purposes only.

DigiBASE Realtime: This information shows the current runtime parame-

ters for the DigiBASE scanner.  This information is for debugging purposes

only.

True Time: The scanner accumulates data over a specified period of time.

At the end of this interval, the data is recorded as a single data point and

the process starts over.  This is called True Time.  To set the True Time,

enter a value in this field and click the “Set True Time” button.

High Voltage Setting: This is the amount of voltage being sent to the

photo multiplier.

Gain Fine: The amplifier gain.

Get Versions: Populates the “DigiBASE Info” box
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Enable HV: Turns High Voltage mode on

Disable HV: Turns High Voltage mode off.  When High Voltage mode is off,

the scanner will not collect any data.

Clear: Clears data from the graphs

Start: Starts logging data.  Logging will stop at the end of the True Time

interval.

Stop: Stop logging data.

Standard: Choose a standard for a manual calibration.

Export Standard: Save the current data as a calibration for the selected

standard.
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Calibration
Spectral

The Gamma Ray Logger must be calibrated before every Spectral Log test.

During a spectral calibration, the software automatically advances the con-

veyor belt and scans each of three standards (Thorium, Potassium, and

Uranium) for 10,000 seconds each.  The total time for the procedure is

about nine hours.  We recommend starting the test at the end of the day so

that it can run overnight.  

Always store the Gamma Ray Standards in the horizontal position.  Do not

stand them up vertically.

The limit switch at the end of the conveyor belt is disabled during cal-

ibrations.  It will not stop the motor when a core reaches the end of

the belt.  Before starting the calibration, make sure nothing is on the

belt between the shield and the limit switch.

Important Notice Concerning Calibration Standards:  There is no glob-

ally accepted industry standard or calibration methodology for gamma ray

standards for spectral gamma ray loggers.  The OFITE Spectral Gamma

Ray standards are manufactured to the following concentrations:  100 ppm

Uranium, 100 ppm Thorium, and 4.5% Potassium.  The standards are man-

ufactured in molecular proportions to achieve these concentrations.  In the

event that this calibration standard does not meet desired requirements or

expectations, please contact OFITE.

1. Place the three standards on the belt with Thorium first, then

Potassium, then Uranium.  Place the Thorium standard centered under

the shield and leave 12 inches between the standards.
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2. In the Gamma Ray Logger software, select “Calibrate Spectrum” from

the “Utilities Menu”.

3. Click the “Accept” button.  The software will scan each standard for 10,000

seconds and the automatically advance the belt to the next standard.

4. When the calibration is complete, click the “Save” button.
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On the DigiBASE Manual Control screen you can run a manual calibration

on a single standard.  Refer to page 7 for more information on the Manual

Control screen.

1. Select “DigiBASE Manual Control” from the “Options” menu.

2. From the drop-down menu, select the standard you want to calibrate

(Potassium, Uranium, or Thorium).

3. Enter a value for True Time and click the “Set True Time” button.  The

standard calibration time is 10,000 seconds (2 hours, 46 minutes, 40

seconds) per standard.

4. Place the standard under the shield.

5. Click the “Start” button to start logging.

6. When the True Time has elapsed, logging will stop automatically.  Click

the “Export Standard” button to save the calibration.
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Calibration
Belt

The belt calibration is performed at the factory, however as the machine

ages and the belt stretches, it may be necessary to recalibrate the software

to account for the new length.  To do this, the operator marks the belt and

the conveyor rail.  The software advances the belt and then stops.  The

operator then measures the distance the belt has traveled and records that

value in the software.

The limit switch at the end of the conveyor belt is disabled during calibra-

tions.  It will not stop the motor when a core reaches the end of the belt.

Before starting the calibration, make sure nothing is on the belt.

1. In the software, select “Calibrate Belt”.

2. With a pencil, mark the belt and the conveyor rail.

3. Click the “Accept” button.

4. When the belt stops moving, measure the distance between the two

marks.

5. Enter the value in the software and click the “Accept” button.
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Software
Setup

To change the software settings, select “Setup” from the “Options” menu.

Core Height Conversion Factors:

When calculating the core height, the software first multiplies the raw value

by the Scale, then adds the Offset.  If the height reading is inaccurate,

these values should be modified.

To calculate the correct values, place a core under the height sensor (see

photo on page 9) and write down the actual and measured heights as A1

and M1.  Then measure a second core of a different size and label the

measurements A2 and M2.

Scale: Divide the difference between the measured heights by the dif-

ference between the actual heights.  (M2 - M1) / (A2 - A1)

Offset: Subtract the Scale times the actual height from the measured

height of one of the samples . M1 - (Scale * A1)

DAQmx Device Name: The communication port for the scanner.

Drive Port: The communication port for the motor.

Archive Path: Select a folder to save test data.

Limit Switch: The limit switch at the end of the conveyor belt will stop the

motor if a core passes through it during a test.  To disable the limit switch,

uncheck this box.  The limit switch is enabled by default.

The limit switch is disabled during both spectral and motor calibrations.

Before starting a motor calibration, make sure nothing is on the belt.

Before starting a spectral calibration, make sure only the three calibration

standards are on the belt and that none of them are between the shield

and the limit switch.
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The graph of the data can be customized to fit your needs.  Select “Plot

Setup” from the “Options” menu.

Y TickExt: The length of the tick marks on the Y-axis.

Grid Setup:  The grids for Total Gamma (TGD), Potassium (K), Uranium

(U), and Thorium (Th) can be modified separately.

Left: Enter the distance (in pixels) from the left side of the screen.

Width: Enter the width (in pixels) of the graph.

Top: Enter the distance (in pixels) from the top of the screen.

Height: Enter the height (in pixels) of the graph.

X Count: Enter the number of tick marks you want on the X-axis.

X TickExt: The length of the tick marks on the X-axis.

Y TickExt: The length of the tick marks on the Y-axis.

Border: Select a border color

X Grid: Select a color for the X-axis gridlines

Y Grid: Select a color for the Y-axis gridlines
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Scale: The Total Gamma (TG), Potassium (K), Uranium (U), and Thorium

(Th) scales can be modified separately.

Name: Enter the name of the graph.

Color: Select a color for the graph.

AutoScale Settings: The AutoScale Settings for the Depth, Total Gamma

(TG), Potassium (K), Uranium (U), and Thorium (Th) graphs can be

changed separately.  

Greatest Min: The minimum value on the X-axis will scale to the lowest

data point on the graph or the Greatest Min value, whichever is lower.

Enter NaN to set it to the lowest data point on the graph.

Least Max:  The maximum value on the X-axis will scale to the highest

data point on the graph or the Least Max value, whichever is higher.

Enter NaN to set it to the highest data point on the graph.

Nom Num of Increments: The number of increments on the Y-axis.
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Belt
Adjustment

Over time, the belt may drift to one side of the conveyor rail.  Manual

adjustment knobs on the end of the belt can be used to adjust the align-

ment of the belt and move it back into place.

1. Open the Gamma Ray Logger software.

2. On the Main Screen, set the Drive Mode to “Velocity”.

3. Enter a velocity that you are comfortable with.  The faster the belt is

moving, the faster any adjustments take effect.  

4. Click the “Execute” checkbox to start moving the belt.

5. Tighten the adjustment knob opposite the direction the belt is drifting.

For example, if the belt is drifting to the left, tighten the knob on the

right.  This will shift the course of the belt to the right and slowly move it

back into place.

6. When the belt is centered again, loosen the knob to shift the course of

the belt back to the center.  

7. Continue making adjustments and observing the results until the belt no

longer drifts in either direction.
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